Get in touch
Back
Maintenance

Stillio Maintenance Feb 26

Completed 26 Feb at 08:00am CET.

Stillio Web App (app.stillio.com) Stillio API (api.stillio.com) Stillio Screenshot Engine
Completed

Posted 26 Feb at 08:00am CET.
Started

We are scheduling maintenance to make improvements to our database server. The process will last for an estimated 60-90 minutes. During the maintenance, capturing screenshots is temporarily halted and you cannot access the web app. Once the maintenance is over, the backlog of scheduled screenshots will be processed as soon as possible but with a little delay. Sorry for the inconvenience, and thank you for understanding while we work to improve our service!

Posted 26 Feb at 06:00am CET.