Back to overview
Degraded
Unable to capture via the fixed IP USA_01
Nov 21 at 07:56am UTC
Affected services
Stillio Screenshot Engine
Resolved
Nov 21 at 10:52am UTC
The fixed IP issue has been successfully resolved, and it is now available for use again. Furthermore, any screenshots that were unable to be captured due to this particular problem are excluded from your usage bill, and you will not incur any charges for those specific items. We greatly appreciate your understanding and patience during this situation.
Affected services
Stillio Screenshot Engine
Created
Nov 21 at 07:56am UTC
We're experiencing network issues with our fixed IP location, which is resulting in failed screenshots when this location is used for your settings. We're investigating the issue and will provide an update as soon as possible.
Affected services
Stillio Screenshot Engine