Back to overview
[Fixed] Increased percentage of failed screenshots
Nov 12 at 01:23pm UTC
Affected services
Stillio Screenshot Engine
Resolved
Nov 12 at 01:23pm UTC
From 23:30 UTC on November 11 to 09:20 UTC on November 12, we had more errors than normal with some screenshot requests. This happened because of the way we remove overlays, like cookie banners, which caused issues on certain URLs. The problem is now fixed, and we are updating our processes to prevent it from happening again. We apologize for any inconvenience this caused. Rest assured, any failed captures won't count against your usage or result in charges.
Affected services
Stillio Screenshot Engine