Get in touch
Back
Degraded

Limited sign-up capabilities

Started 13 Oct at 06:35pm UTC, resolved 13 Oct at 07:21pm UTC.

Stillio Web App (app.stillio.com)
Resolved

We have identified and resolved the root cause of the issue. Everything works as normal again ✅ Thanks for your patience and sorry for the inconvenience.

Posted 13 Oct at 07:21pm UTC.
Created

At the moment we investigate an issue for some new accounts having issues completing the sign-up registration. Our apologies for the inconvenience, updates will be posted as soon as possible.

Posted 13 Oct at 06:35pm UTC.